Programmable API errors fetching conversations and messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 15:20 CET
Update
The errors have been observed from 14:00 to 14:10 CET on the Programmable API when retrieving conversations and particular messages.
Posted Mar 15, 2021 - 14:49 CET
Monitoring
The issue has been resolved and we are monitoring it.
Posted Mar 15, 2021 - 14:38 CET
Investigating
We have observed some errors on the Programmable API when retrieving conversations and messages.
Posted Mar 15, 2021 - 14:37 CET
This incident affected: Programmable Conversations & Channels (Conversations API) and Inbox, Flow Builder.