Elevated error responses in Conversations API
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 18:04 CEST
Monitoring
We've observed that the Conversations API is stable again and are monitoring the situation.
Posted Oct 18, 2021 - 17:54 CEST
Identified
We've identified what's contributing to the elevated rate of error responses and are working to resolve the issue.
Posted Oct 18, 2021 - 17:49 CEST
Investigating
We're investigating reports of an elevated rate of error responses in our Conversations API.
Posted Oct 18, 2021 - 17:41 CEST
This incident affected: Programmable Conversations & Channels (Conversations API).