Intermittent failures on Flowbuilder logs page
Incident Report for Bird
Resolved
This incident has been resolved. We apologise for any inconvenience this has caused you.
Posted Jan 14, 2022 - 13:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 13:02 CET
Update
No issues accessing the Flowbuilder logs page, however at this time users may experience delays receiving notifications on flows invocation failures. Our engineering team is working on mitigating this.
Posted Jan 14, 2022 - 12:42 CET
Investigating
We are investigating an issue that is causing a subset of requests to our Flow builder logs page to fail.
Posted Jan 14, 2022 - 12:08 CET
This incident affected: Connectivity Platform (Flow Builder).