Metrics, events api and webhooks are delayed for MessageBird Email customers
Incident Report for Bird
Resolved
A fix has been implemented and all messages finished processing from the queue.
Posted Mar 07, 2023 - 23:37 CET
Identified
An issue was identified with metrics, events API, and webhooks for MessageBird Email customers using the USA Email Infrastructure. Engineers are working on a fix action.
Posted Mar 07, 2023 - 16:34 CET