WhatsApp media upload delays
Incident Report for MessageBird
Resolved
We isolated the cause and mitigated the issue.
Posted Apr 27, 2021 - 22:25 CEST
Identified
Issue has been identified, team is working on mitigation.
Posted Apr 27, 2021 - 19:11 CEST
Investigating
Issues processing WhatsApp media upload (attachments) is detected, the team is investigating the issue.
Posted Apr 27, 2021 - 16:02 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).