OmniChannel Chat Widget Unavailable
Incident Report for MessageBird
Resolved
This incident has been resolved and the OmniChannel Chat Widget is operational.
Posted Nov 16, 2020 - 17:17 CET
Monitoring
We have identified the issue and are currently monitoring the situation. The Chat Widget is operational again.
Posted Nov 16, 2020 - 17:11 CET
Investigating
We are currently investigating an issue with our OmniChannel Chat Widget not loading.
Posted Nov 16, 2020 - 16:58 CET
This incident affected: Omnichannel Chat Widget.