Conversations API SSL certificate errors for SDK users
Incident Report for MessageBird
Resolved
Between 4 July 12:15 2022 UTC and 5 July 18:00 UTC customers using the Conversations API through one of our MessageBird SDKs experienced an SSL certificate error and were unable to connect successfully. This was due to a rollout of an updated SSL certificate that utilised a Root Certificate Authority that was not trusted by all platforms. The certificate update has been rolled back and users of our Conversations API through our SDKs are able to connect again.
Posted Jul 04, 2022 - 14:00 CEST