Dashboard is down
Incident Report for Bird
Resolved
Dashboard is back up. We are still firefighting issues with SMS Platform
Posted Nov 12, 2020 - 15:39 CET
Investigating
We are investigating the issue. Seems to be related with SMS platform problems.
Posted Nov 12, 2020 - 15:23 CET
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).