Telserv portal - intermittent availability issues
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 21:17 CET
Investigating
We are investigating reports of intermittent availability on the Telserv platform. This impacts the ability to access the portal, use the API, and in some cases process new calls.
Posted Feb 07, 2023 - 19:11 CET
This incident affected: Connectivity Platform (Numbers - API).