Delays on inbound and outbound Email API
Incident Report for MessageBird
Resolved
This incident has been resolved, we apologise for any inconvenience this has caused.
Posted Nov 17, 2021 - 16:46 CET
Monitoring
A fix has been put in place and delayed messages are being delivered. Our team continue to monitor this incident.
Posted Nov 17, 2021 - 16:13 CET
Investigating
We are currently investigating an issue that is causing some delays on our email channel for inbound and outbound traffic.
Posted Nov 17, 2021 - 16:00 CET
This incident affected: Programmable Conversations & Channels (Conversations API, Email Channel).