Issues with incoming number reachability
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 14:29 CEST
Monitoring
Our upstream provider has indicated that number reachability has been restored. We're monitoring the situation.
Posted Sep 01, 2020 - 14:17 CEST
Investigating
We are currently investigating reports of issues with number reachability due to an issue at an upstream provider.
Posted Sep 01, 2020 - 14:05 CEST
This incident affected: Connectivity Platform (Voice - API, Voice - SIP Trunking).