Delays and delivery failures for Whatsapp
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 04:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 04:13 CET
Identified
The issue has been identified: whatsapp messages are being delivered as expected, however it seems the delivery status is not correctly displayed in Inbox UI. We are working on a fix.
Posted Feb 12, 2021 - 00:46 CET
Investigating
We are currently investigating this issue.
Posted Feb 12, 2021 - 00:01 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).