Voice flow invocations failing and other flows delayed
Incident Report for MessageBird
Resolved
This incident is now resolved.
Posted Oct 26, 2022 - 09:26 CEST
Investigating
Since 08:20 CET we've experienced issues related to Flows. This includes
- All voice invocations are failing that use Flows API.
- Other invocations are delayed by roughly 10 minutes
Posted Oct 26, 2022 - 08:57 CEST
This incident affected: Voice Products (Voice API (HTTPS)) and Flow Builder.