The Meta Whatsapp Manager may show some active channels as unverified for a subset of customers
Incident Report for MessageBird
Resolved
This incident has been resolved by Meta.
Posted May 20, 2022 - 20:46 CEST
Monitoring
Meta has informed us that some customers may observe in their Meta Whatsapp manager that some active channels went into an unverified state.

Our engineering team has confirmed that our Dashboard shows the correct Whatsapp channel status and messaging is working as expected for all of those channels, thus we confirm the issue is isolated to the Meta Whatsapp manager page.

We will keep monitoring this incident and working closely with Meta.

https://metastatus.com/whatsapp-business-api
Posted May 20, 2022 - 12:54 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).