SMS processing delays
Incident Report for MessageBird
Resolved
No further delay has been observed. This incident is now resolved.
Posted 3 months ago. Mar 12, 2019 - 15:22 CET
Monitoring
Delays in processing have been resolved. We are monitoring the situation.
Posted 3 months ago. Mar 12, 2019 - 14:28 CET
Investigating
We are currently experiencing SMS delivery delays to some countries. We are working to restore the service.
Posted 3 months ago. Mar 12, 2019 - 14:07 CET
This incident affected: SMS & MMS REST API (HTTPS), SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, and Mail to SMS Relay 02.