Delays on outbound messages in WhatsApp API
Incident Report for Bird
Resolved
Operations have been stable and the issue is resolved.
Posted May 28, 2019 - 17:11 CEST
Monitoring
All delayed messages have been sent. We are monitoring the situation.
Posted May 28, 2019 - 13:55 CEST
Update
We've identified what's causing the delay and have started the process of sending these messages out.
Posted May 28, 2019 - 13:51 CEST
Investigating
We are currently investigating delays with outbound messages on our WhatsApp API
Posted May 28, 2019 - 13:45 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).