Delays on Inbound Whatsapp messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 14:09 CEST
Monitoring
A fix has been rolled out. This has affected a very small subset of channels. Inbound delayed messages have been delivered.
Posted Sep 21, 2021 - 13:40 CEST
Investigating
Our team is investigating delays on Inbound Whatsapp messages
Posted Sep 21, 2021 - 12:55 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel).