Issues with loading the Omnichannel Widget
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 20:59 CET
Monitoring
We've implemented a fix and are observing that widgets are loading as normal. We're monitoring the situation.
Posted Nov 17, 2021 - 20:31 CET
Update
We're continuing to investigate the issue and are working to resolve it.

At this time customers may still observe that the widget is not loading, or partially loading. In addition, for some customers, languages other than English may not be available, and their widget will fall back to the English language.
Posted Nov 17, 2021 - 20:00 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 15:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 13:44 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 12:31 CET
Update
We've identified the source of the issues and are working to provide a resolution. Next update in 60 minutes, or earlier upon significant change.
Posted Nov 17, 2021 - 10:39 CET
Identified
We've identified the source of the issues and are working to provide a resolution. Next update in 30 minutes, or earlier upon significant change.
Posted Nov 17, 2021 - 10:03 CET
Investigating
We're currently investigating reports of issues with loading our Omnichannel Widget. We observe that, in some cases, languages will not load and the English version is loaded instead. In addition we observe that, under some circumstances, the widget will not load.
Posted Nov 17, 2021 - 09:47 CET
This incident affected: Connectivity Platform (Omnichannel Chat Widget).