Voice/RTC service is experiencing audio quality problems
Incident Report for Bird
Resolved
We've started to reroute Voice API traffic back to the affected Asia PoP for Asia traffic. Our team will keep monitoring the results.

We consider the incident resolved.
Posted Sep 19, 2020 - 22:26 CEST
Monitoring
We've started to reroute Voice API traffic back to the affected EU PoP for EU traffic, and we are monitoring the results. The next phase will be re-enabling the affected Asia PoP.

We will provide an update as soon as we have additional information.
Posted Sep 19, 2020 - 22:01 CEST
Update
A fix has been implemented, and we're testing the results.

We keep investigating the situation and we will provide an update as soon as we start moving the previous affected PoP's back in to production.
Posted Sep 19, 2020 - 21:44 CEST
Identified
Voice API and SIP traffic is confirmed flowing successfully via our healthy PoP's.

We keep investigating the situation and we will provide an update as soon as we have additional information.
Posted Sep 19, 2020 - 20:29 CEST
Update
Mitigation has been put in place to reroute the traffic to the affected PoP's via our healthy PoP's.

We keep investigating the situation and we will provide an update as soon as we have additional information.
Posted Sep 19, 2020 - 19:53 CEST
Investigating
We are currently observing audio quality problems with our Voice (API, SIP, WebRTC) service.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Sep 19, 2020 - 19:12 CEST
This incident affected: Connectivity Platform (Voice - API, Voice - SIP Trunking).