Front-end issues with Dashboard
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 16:02 CET
Investigating
We are currently investigating this issue.
Posted Feb 15, 2021 - 15:56 CET
This incident affected: Website - Frontend and User App.