WhatsApp channel creation not operational
Incident Report for MessageBird
Resolved
Our engineering team has confirmed this incident is fully resolved. Our engineering team will take measures to prevent this issue from reoccurring.

We apologise for any inconvenience this incident has caused you.
Posted Oct 20, 2022 - 10:24 CEST
Monitoring
The issue has been currently mitigated. Our engineering team will continue monitoring this incident.
Posted Oct 20, 2022 - 07:28 CEST
Update
This is only impacting the creation of new WhatsApp channels on new WABAs. Creating a new channel to an existing WABA is fully operational.
Posted Oct 20, 2022 - 06:02 CEST
Investigating
Customers are unable to create new WhatsApp channels. The channel creation happens in the background, no errors are being shown in our Dashboard, however, no WhatsApp channel is being created.
Our engineering team is actively working on the mitigation of this issue.
Posted Oct 20, 2022 - 05:52 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).