Intermittent issues with some channels failing to receive incoming messages  and status updates.
Incident Report for MessageBird
Resolved
We have found the issue and it has been resolved.
Posted Apr 08, 2020 - 16:14 CEST
Investigating
We are observing intermittent issues with some channels failing to receive incoming messages  and status updates. We are currently investigating and trying to mitigate the problem.
Posted Apr 08, 2020 - 13:59 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).