WhatsApp outbound messaging delays
Incident Report for MessageBird
Resolved
This incident has been mitigated and delayed outbound WhatsApp messages have been delivered. Inbound and status updates were not impacted.

We apologise for any inconvenience this has caused.
Posted Oct 19, 2022 - 15:19 CEST
Identified
Starting at 13:45 CET, WhatsApp outbound messages have been experiencing delays. Currently, delayed messages are being delivered.

Our engineering team continue to monitor this incident until it is resolved.
Posted Oct 19, 2022 - 14:46 CEST
This incident affected: Programmable Conversations & Channels (Conversations API, WhatsApp Channel).