Delays on email channel
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 11:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 11:24 CEST
Identified
We have noticed a buildup in email jobs not being processed. The issue is identified and jobs are being processed right now.
Posted Aug 24, 2020 - 11:18 CEST
This incident affected: Programmable Conversations & Channels (Email Channel).