Delays on message processing
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 16:24 CEST
Monitoring
We've identified the issues with messages delays, have addressed them and are currently monitoring.
Posted Sep 23, 2019 - 15:50 CEST
Investigating
We are currently investigating increased delays on message processing.
Posted Sep 23, 2019 - 15:21 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02) and Programmable Conversations.