Delays in a portion of WhatsApp messages
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted May 17, 2022 - 16:37 CEST
Update
We are not observing delays on our end confirming outbound messages are getting delivered with no issues. This incident has only affected outbound messages, inbound and status updates were not affected.

Meta has raised their status page https://status.fb.com/whatsapp-business-api and Meta continues to investigate the issue. Our engineers will continue to monitor this incident.
Posted May 17, 2022 - 16:15 CEST
Monitoring
Our team has been working closely with the Meta support engineering team. Meta has confirmed there is an issue on their side affecting contact validation which impacts the message delivery. While Meta continues mitigating the issue, we are observing since 15:30 CET that traffic has been getting processed.

Our engineering team continue to monitor this incident until it is fully resolved.
Posted May 17, 2022 - 15:52 CEST
Investigating
We are currently investigating delays in a portion of WhatsApp channels.
Posted May 17, 2022 - 14:46 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).