Delays in WhatsApp message delivery
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 20:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 20:17 CEST
Identified
The team has identified the root cause of the delays and is currently working on a fix.
Posted Sep 02, 2021 - 11:02 CEST
Investigating
We are investigating delays in the delivery of some WhatsApp messages. The team is investigating the extent of the delays.
Posted Sep 02, 2021 - 10:55 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).