Delays on sending and receiving of WhatsApp messages
Incident Report for Bird
Resolved
The issue with delays on WhatsApp has been resolved.
Posted Feb 05, 2020 - 07:54 CET
Monitoring
We've resolved the issue with delays on sending and receiving of messages with WhatsApp and are monitoring the situation.
Posted Feb 05, 2020 - 07:13 CET
Identified
We've identified the source of the issue and are working on resolving the delays.
Posted Feb 05, 2020 - 06:59 CET
Investigating
We're investigating an issue that's affecting the sending and receiving of WhatsApp messages.
Posted Feb 05, 2020 - 05:37 CET
This incident affected: Connectivity Platform (Conversations - API, WhatsApp Channel).