Operator Notification: Vodafone Germany
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 13:38 CET
Update
We are continuing to investigate this issue with the operator with priority. The majority of messages are delivering normally but we continue to observe some delays and a higher incidence of messages pending on the network.
Posted Nov 24, 2020 - 16:41 CET
Update
We continue to observe delayed delivery to Vodafone Germany (26202), with a high percentage of messages pending on the network. Investigation with the operator is ongoing.
Posted Nov 23, 2020 - 20:49 CET
Investigating
Vodafone Germany (26202) is currently experiencing network issues, and this may result in delayed or failed message delivery to this network. The operator is working to resolve the issue, and we will update this status once we have verified this resolution.
Posted Nov 23, 2020 - 15:56 CET
This incident affected: Connectivity Platform (SMS - Connectivity - EMEA).