Inbox - Intermittent failures loading and assigning tickets for agents
Incident Report for Bird
Resolved
This incident has been resolved. We apologise for any inconvenience this may have caused you.
Posted May 02, 2022 - 16:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 15:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2022 - 15:17 CEST
Investigating
Our engineering team is actively investigating intermittent failures loading and assigning Inbox tickets.
Posted May 02, 2022 - 14:57 CEST
This incident affected: Connectivity Platform (Inbox).