Inbox is unavailable
Incident Report for MessageBird
Resolved
Inbox is fully available.
Posted Oct 28, 2021 - 16:58 CEST
Identified
The team introduced a mitigation and will continue to work on solving the root cause.
Posted Oct 28, 2021 - 16:36 CEST
Investigating
We are currently investigating an issue that causes Inbox to be unavailable.
Posted Oct 28, 2021 - 15:51 CEST
This incident affected: Inbox.