SMS delivery delays
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 12:04 CEST
Monitoring
The delays are resolved, and we're monitoring the situation.

From 10:20 till 10:50 CEST, we were observing delays towards some countries for certain types of traffic.
Posted Jul 15, 2021 - 11:02 CEST
Investigating
We are currently experiencing SMS delivery delays to some countries.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Jul 15, 2021 - 10:44 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).