Availability and Performance affected of some services
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 13:53 CET
Update
The lookup service is available again to all customers. We will keep monitoring the results.
Posted Dec 02, 2021 - 11:16 CET
Update
Most services have been restored, and are operating as expected.

We're still investigating the following services, that are underperforming:
- Lookup
Posted Dec 02, 2021 - 10:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 10:14 CET
Identified
The issue has been identified and a fix is being prepared and implemented.

Update on affected services/products:
- Dashboard
- Conversations & OTT Channels
- Flows
- Number Lookup
- Inbox
- Omnichannel Live Chat Widget
Posted Dec 02, 2021 - 09:43 CET
Update
Update on affected services/products:
- Dashboard
- Conversations & OTT Channels
- Flows
- Number Lookup
- Inbox
Posted Dec 02, 2021 - 09:28 CET
Investigating
We are currently investigating intermitted availability and performance issues on some of our services and products.

Affected services/products:
- Dashboard
- Conversations & OTT Channels
- Flows

Next update within 30 minutes.
Posted Dec 02, 2021 - 09:19 CET
This incident affected: Voice Products (Voice API (HTTPS)), Programmable Conversations & Channels (Conversations API, Messaging API, WhatsApp Channel), and Inbox, Flow Builder, Omnichannel Chat Widget.