Login with Facebook not working
Incident Report for Bird
Resolved
This incident has been resolved.
Posted May 01, 2021 - 06:23 CEST
Monitoring
There is an ongoing issue with the "Signup/Login with Facebook" feature.

This affects customers that want to signup or login with their Facebook account. They are not able to use their Facebook account to login or signup.

Facebook is aware of this issue, for more details see: https://developers.facebook.com/status/issues/492652922187445/
Posted Apr 30, 2021 - 17:46 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).