Degraded performance in Conversations, Flows and Email
Incident Report for Bird
Resolved
No further degradation is being observed. This incident is considered resolved.
Posted Nov 15, 2019 - 14:52 CET
Monitoring
We've observed that the performance has gone back to normal. We're closely monitoring the situation.
Posted Nov 15, 2019 - 13:47 CET
Investigating
We are currently investigating reports of degraded performance in our Conversations, Flows and Email products.
Posted Nov 15, 2019 - 13:31 CET
This incident affected: Connectivity Platform (Flow Builder, Conversations - API, WhatsApp Channel).