SMS service is experiencing delays
Incident Report for MessageBird
Resolved
The incident has been resolved.
Posted Apr 01, 2021 - 17:37 CEST
Monitoring
We have addressed the issue and are now monitoring to ensure our SMS service is operating optimally.
Posted Apr 01, 2021 - 17:21 CEST
Identified
We have identified the source of the issue and are working on mitigations.
Posted Apr 01, 2021 - 17:19 CEST
Investigating
We are currently observing delays with our SMS (API, SMPP, Mail to SMS) service.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Apr 01, 2021 - 17:14 CEST
This incident affected: SMS Products (SMS REST API (HTTPS), SMPP Server 01, SMPP Server 02, SMPP Server 03, SMS API - Old (HTTP), SMS API - Old (HTTPS), Mail to SMS Relay 01, Mail to SMS Relay 02).