Delays when updating Contacts from 3rd party platforms.
Incident Report for Bird
Resolved
This incident is resolved.
Posted Apr 29, 2022 - 20:49 CEST
Monitoring
A fix has been implemented and engineers are monitoring the dequeue rate of unprocessed messages.
Posted Apr 29, 2022 - 20:28 CEST
Investigating
We are currently investigating delays when contacts are updated via 3rd party platforms (Hubspot, other CRMs)
Posted Apr 29, 2022 - 17:56 CEST
This incident affected: Connectivity Platform (Flow Builder).