Experiencing delays on WhatsApp Channels
Incident Report for Bird
Resolved
Messages are processing as expected
Posted Jun 28, 2022 - 19:55 CEST
Investigating
We are currently investigating delays on the Conversations API regarding WhatsApp Channels. Customers may have experienced delivery delays starting around 16:30UTC
Posted Jun 28, 2022 - 19:23 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).