Intermittent failures in Whatsapp channel creation for small subset of customers
Incident Report for MessageBird
Resolved
Our engineering team has mitigated this issue that has affected a very small subset of customers signing up for new Whatsapp channels. We apologise for any inconvenience this may have caused
Posted Apr 06, 2022 - 16:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2022 - 16:21 CEST
Investigating
Our engineering team is working on an issue that is preventing some customers to create new Whatsapp channels on the dashboard
Posted Apr 06, 2022 - 15:38 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).