Issues with starting Conversations
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 18:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 18:02 CET
Identified
We've identified the source and are working on a patch to resolve the issues
Posted Feb 24, 2021 - 17:53 CET
Investigating
We are currently investigating reports of issues when starting conversations through the Conversations API
Posted Feb 24, 2021 - 17:43 CET
This incident affected: Programmable Conversations & Channels (Conversations API).