Elevated API Errors with Conversation API
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Apr 01, 2023 - 05:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2023 - 05:01 CEST
Investigating
We're experiencing an increase in error rates on the Conversations API and are currently looking into the issue. This is also impacting the ability to send and receive conversations in Inbox.
Posted Apr 01, 2023 - 03:45 CEST
This incident affected: Connectivity Platform (Inbox, Conversations - API).