Issue with WhatsApp service
Incident Report for MessageBird
Resolved
This incident has been resolved. If you experience any further issues, please reach out to our Support.
Posted Sep 03, 2020 - 21:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 21:14 CEST
Investigating
We are currently investigating an issue with some WhatsApp channels. We will provide an update as soon as we have additional information.
Posted Sep 03, 2020 - 20:31 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).