Inbox is not available to users & intermittent availability issues with HLR API, Conversations API & Flow Builder
Incident Report for MessageBird
Resolved
This incident has been resolved.

Further, our team is going to investigate further how this incident could have been fully prevented.
Posted Jan 14, 2022 - 05:22 CET
Monitoring
From 05:00A CET, the Inbox product is back online, and available to the users.

We're monitoring the incident.
Posted Jan 14, 2022 - 05:07 CET
Identified
The root cause has been identified and addressed.
We're working on resolving this issue.

By now all services have been repaired except Inbox.
Our team is looking into repairing access to Inbox for our users.
Posted Jan 14, 2022 - 04:40 CET
Update
We observe that Inbox (inbox.messagebird.com) is unavailable to Inbox users.

We're investigating the issue across several of our products as we're expecting them to have a single root cause.
Posted Jan 14, 2022 - 04:17 CET
Investigating
From ~3:30AM CET, we observe intermittent availability issues with HLR API, Conversations API & Flow Builder
Posted Jan 14, 2022 - 04:06 CET
This incident affected: SMS Products (SMS REST API (HTTPS)), Programmable Conversations & Channels (Conversations API), and Flow Builder.