Flows Logs Overview - status filters might show wrong total results for some of the customers
Incident Report for Bird
Resolved
The issue is resolved for all new invocations. The historical inconsistent invocations will be fixed in the upcoming days.

We apologise for any inconvenience this may have caused.
Posted Nov 18, 2022 - 15:46 CET
Update
We would like to inform you that our engineering team continue working on addressing this issue and we will share an update in the next few days.
Posted Nov 14, 2022 - 11:25 CET
Update
Our engineering team continues working on a permanent fix to address this issue. We will provide an update on the completion of the work earlier next week.
Posted Nov 04, 2022 - 12:55 CET
Update
We made a deeper analysis and would like to assure you that this incident impacts a limited number of customers. The logs overview page shows correct information about every invocation that you see, incl. correct information shown about steps executed and variables stored. The only impacted functionality is log filtering itself where filtering by status sometimes can show the wrong list of invocations, as well as it might show wrong invocation status totals.

Our engineering team will keep working to resolve this problem and ensure it's fixed for all customers.

We apologize for this inconvenience to those users impacted.
Posted Oct 31, 2022 - 16:06 CET
Identified
A subset of customers may be experiencing that the total number of invocations and their status represented in Flows Analytics is incorrect.

Our engineering team is actively working on addressing this issue.

Flows execution is not affected.
Posted Oct 31, 2022 - 11:43 CET
This incident affected: Connectivity Platform (Flow Builder).