Problems receiving SMS for a subset of Dutch long number VMNs
Incident Report for MessageBird
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 13:55 CEST
Identified
The issue has been identified: a downstream provider is not receiving messages. We are monitoring their response.
Posted Sep 08, 2021 - 10:08 CEST
Investigating
We are currently investigating this issue.
Posted Sep 08, 2021 - 09:23 CEST
This incident affected: SMS Products (SMS REST API (HTTPS)).