Certificate update for rest.messagebird.com
Incident Report for MessageBird
Resolved
Certificate maintenance was completed and we haven't seen any issues for the past hours. We are closing this incident but feel free to contact our support team at support@messagebird.com if you are experiencing any issues.
Posted Aug 04, 2020 - 15:07 CEST
Investigating
We have updated the certificate of rest.messagebird.com and all direct sub-domains of messagebird.com.

The 2017-2020 certificate `SHA256 Fingerprint=AB:5E:5D:E8:BE:C7:87:7F:32:9A:10:3D:C0:5B:25:83:2D:9D:BB:F9:DC:48:4F:16:2E:66:BF:02:5A:CD:33:D5`
is replaced by the 2020-2021 certificate `SHA256 Fingerprint=B3:7E:3B:D7:44:65:43:33:7F:B9:AA:B1:0F:A7:F1:29:46:75:96:7D:62:D5:7E:F7:3D:E4:38:98:FB:E3:40:C6`

Though the vast majority of applications will not be impacted in any way, there is a possibility that some applications are performing a comparison of the certificate with a local copy.
Please update your local copy at the same time we update the certificate.
A copy of the certificate can be found:
- https://www.messagebird.com/download/certificates/messagebird-com-2020-2021.crt in PEM format
- https://www.messagebird.com/download/certificates/messagebird-com-2020-2021.cer in DER format
Posted Aug 04, 2020 - 11:43 CEST
This incident affected: SMS (SMS REST API (HTTPS), SMS API - Old (HTTP), SMS API - Old (HTTPS)).