Intermittent delays on Flows
Incident Report for Bird
Resolved
The issue has been resolved.
Posted Jan 22, 2020 - 21:03 CET
Monitoring
We’ve identified the issue and have implemented a solution. We’re currently monitoring Flow Builder invocation and execution.
Posted Jan 22, 2020 - 18:40 CET
Investigating
We are currently observing and investigating intermittent delays on Flows executed through Flow Builder.
Posted Jan 22, 2020 - 14:43 CET
This incident affected: Connectivity Platform (Flow Builder).