Customers are unable to send outgoing WhatsApp Messages, nor update their WABA profile
Incident Report for Bird
Resolved
Meta has confirmed the issue is now resolved.

This issue has now been fully resolved. All outgoing message traffic has now fully recovered.
Posted May 11, 2023 - 19:00 CEST
Update
Meta has posted a status update that they are recovering from disruptions: Cloud API.

Outgoing messaging has now recovered. We are still experiencing some minor disruption but the majority of traffic has now recovered. A final update will be provided when the issue is fully mitigated.

https://metastatus.com/whatsapp-business-api
Posted May 11, 2023 - 18:51 CEST
Monitoring
Our engineering team continue monitoring this issue until Meta confirms it is fully resolved.
Posted May 11, 2023 - 17:11 CEST
Update
Meta has posted a status page update, confirming a disruption on their Cloud API platform.

https://metastatus.com/whatsapp-business-api
Posted May 11, 2023 - 16:41 CEST
Investigating
Starting at 13:57 UTC customers are unable to finish creating, or update their WhatsApp for Business profile. Engineers are currently investigating.
Posted May 11, 2023 - 16:22 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).