Existing customers may experience issues creating new Whatsapp channels
Incident Report for MessageBird
Resolved
Our engineering and support teams have not confirmed any issues affecting our customers for the last 24 hours. We will close this incident, and we will continue monitoring this situation in the background. Should an issue arises, we will reopen this incident and provide the relevant information.
Posted Sep 08, 2022 - 12:00 CEST
Update
Our engineering and support team continue monitoring the progress of this issue.
Posted Sep 07, 2022 - 16:07 CEST
Monitoring
We are monitoring this incident until it is resolved.
Posted Sep 07, 2022 - 13:12 CEST
Investigating
Meta has advised us they are having an issue that blocks the registration of new phone numbers for existing customers. Due to the nature of this issue, a subset of our customers may be affected when creating new Whatsapp channels.

We will work closely with Meta until this issue get fully resolved.

https://metastatus.com/whatsapp-business-api
Posted Sep 07, 2022 - 13:11 CEST
This incident affected: Programmable Conversations & Channels (WhatsApp Channel).