WhatsApp Session Messages partially failing for Inbox and Conversations products
Incident Report for MessageBird
Resolved
The issue has been resolved by WhatsApp team, and confirmed by our engineering team.
Posted Nov 09, 2020 - 17:22 CET
Update
WhatsApp team has acknowledged the issue. We are working with WhatsApp team to resolve the issue. Unfortunately, no ETA of resolution is available.

We'll keep on monitoring the situation and we will provide another update Tuesday around 10:00 AM CET, or as soon as we have one.
Posted Nov 09, 2020 - 09:32 CET
Update
WhatsApp team has acknowledged the issue. We are working with WhatsApp team to resolve the issue. Unfortunately, no ETA of resolution is available.

We'll keep on monitoring the situation and we will provide another update Monday around 10:00 AM CET, or as soon as we have one.
Posted Nov 08, 2020 - 08:47 CET
Update
WhatsApp team has acknowledged the issue. We are working with WhatsApp team to resolve the issue. Unfortunately, no ETA of resolution available yet.

We'll keep on monitoring the situation and we will provide another update Sunday around 10:00 AM CET, or as soon as we have one.
Posted Nov 07, 2020 - 10:25 CET
Update
WhatsApp team is unable to give us an ETA on resolution. Current impact is for less than 1% of the sent session messages - measured over the last 6 hours - we receive an erroneous status back from the WhatsApp network, saying that the message is out of allowed window while the window is still open.

We'll keep on monitoring the situation and we will provide another update Saturday 10:00 AM CET, or as soon as we have one.
Posted Nov 06, 2020 - 19:52 CET
Update
WhatsApp team has acknowledged the issue. We are working with WhatsApp team to resolve the issue. We expect to provide another update in 12 hours
Posted Nov 06, 2020 - 14:07 CET
Identified
We have identified a possible cause and we are currently working on mitigation. The impact is that a small percentage of the session messages are failing towards WhatsApp.
Posted Nov 06, 2020 - 10:21 CET
Investigating
We are currently investigating elevated errors in sending templated WhatsApp messages. We are currently assessing impact and working on mitigating the issue.
Posted Nov 06, 2020 - 09:09 CET
This incident affected: Programmable Conversations & Channels (WhatsApp Channel) and Inbox.